Posted by Tim Myer at Stack Overflow works best with JavaScript enabled. Migrating the myTimeProject project from version 6. Email Required, but never shown. For now, all column types are treated explicitly as Strings as they had been implicitly previously.

Uploader: Kigakinos
Date Added: 19 July 2006
File Size: 44.14 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 31050
Price: Free* [*Free Regsitration Required]

Hi Borja, I was able to get your example code running without the following block: By the way, have you tried to use the URI file: However if I drag even the ora dataset into an empty report I get an exception “the choice value any is not allowed” and the report reports a problem about the column databinding being not defined.

Thank you for your patience. I am using these versions: I added the birt runtime libs to the classpath as well as the two oda-ecore jars, but to no avail so far.

Maged Elaasar – Meeting Customer’s Reporting Requirements by Extending BIRT

Hi Tim, I forgot one important thing. Do you have an idea of what it could be?

I just did a clean install of Eclipse 3. They are on our radar. Thank you for bringing this to our attention. Contact us for more information on license expansion programs. Dependencies In order to use the Oda Ecore enablement plug-in, you will need to install the following dependencies: By continuing your visit, you agree to this.

  LENOVO K210 DRIVER DOWNLOAD

Index of /pub/eclipse/modeling/emf/emf/updates/2.10.x/core/S201501230452/plugins

I’ve solved my problem. I am not entirely sure what your use-case is, as I have never created a DataSource programmatically, but perhaps the following code snippet might help.

The issue was that, in the recent past, BIRT must have made the column type mandatory, but the Ecore-Oda plug-in had been non-specific about column types.

Newer Post Older Post Home. Hi Tim, This is Borja.

How did you end up solving the problem? This question appears to ejf off topic. I will admit that not much development has happened in the last couple of months, but lately we have resumed talks about what more woud be necessary to mark the plug-in as feature-complete.

I put my code below.

Sign up using Facebook. I’m doing it by code but I don’t know how to create by code a datasource with your plugin. The error is the same for everything in log – “No repository found containing Thnx for your help.

  GEFORCE2 GTS 32MB DRIVER DOWNLOAD

With just a few calls to the engine, you will add valuable new functionality to your software or service. I am not entirely sure what might be causing only Ecore types to show up.

Index of /mirror/eclipse.org/modeling/emf/emf/updates/2.11.x/core/S201508060404/features

An open exploration of what I do not know. I do have a few questions, first: It appears that something may have changed in the latest BIRT release that is causing the problem. Hi Gabriel, no, I do not have a solution, mostly because Odaa did not investigate it much further. Email Required, but never shown.

eclipse – Unable to install IBM mobile first studio – Stack Overflow

I posted just a few minutes too late. By clicking “Post Your Answer”, you acknowledge that you have read our updated terms of serviceprivacy policy and cookie policyand that your continued use of the mef is subject to these policies. No repository found containing: